Jump to content
Sign in to follow this  
dodgy dave

Help Pls Lol

Recommended Posts

Hey guys sorry if this is in the wrong place I'm new any who I was Wondering if someone could shed some light on why my reverse lights won't work on my ke70 has a k50 I'm pretty sure I've checked the globes fuses and that but I'm dumb with electrical stuff any help would be appreciated cheers in advance :) post-24808-0-78160900-1485236065_thumb.jpg

Share this post


Link to post
Share on other sites
Members dont see this ad

if you have changed your gearbox from something else like an auto to manual transmission, you might either have set up the reverse gear sensor in your gearbox wrong, in an automatic its in the gear shifter area so that the car doesn't start in anything other than park or neutral, this can be override but just bypassing it the black two get joined to bypass the auto's "start in park" system. The red two get used for the reverse lights. The green & white I left under the carpet. They carry power when the headlights are on to light up the auto shift display. The red wires plug into the plug into the reverse sensor plug, well you'll have to cut and re-plug the wires.

*Plug*post-24552-0-35059200-1485243123_thumb.jpgpost-24552-0-18913100-1485243137_thumb.jpg

 

 

it may be that the wires are broken or cut somewhere else.

Share this post


Link to post
Share on other sites

Cheers guys just looked and there dosent seem to be much there I've got 2 plugs and a snapped wire and a couple plugs coming off the engine bay loom but none of it seems to go together hahaha

 

Share this post


Link to post
Share on other sites

Cheers guys just looked and there dosent seem to be much there I've got 2 plugs and a snapped wire and a couple plugs coming off the engine bay loom but none of it seems to go together hahaha

 

Ah yeah..that'll do it mate. Hope you get it sorted ay

Share this post


Link to post
Share on other sites

Search for the red and blue...

 

post-7544-0-59327800-1485428496_thumb.jpg

 

post-7544-0-97336200-1485428530_thumb.jpg

 

ooops-

 

I'm dumb with electrical stuff

 

OK, R is red for wiring, and L is blue (because they used B for black..) So RL is a red wire with a blue stripe.

 

From your fusebox (12) the red/blue wire goes to the gearbox reverse light switch, then to the lights at the back.

 

We need to know if your gearbox has been converted from auto to manual (different wiring, and the hole for the gearlever has been cut differently) and what colours the wires are that you have.

Edited by altezzaclub

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...