Jump to content
Sign in to follow this  
Viterbo

4AGE noise - help

Recommended Posts

My 4AGE makes a noise that I think it's valvetrain related but I'm not sure.

I recorded a video of it, after I give a little throttle, we can hear a "rrrrrrrrrrrrrr" sound.

What do you think?

 

 

Share this post


Link to post
Share on other sites
Members dont see this ad

Tappets?.........

You could check the cam bearing caps are fitted in sequence and torqued to spec. 

Have you shimmed the cams correctly?

Do you know the history of the engine?  The cam caps are supposedly specific to each individual head. Not swapped from another head?

A mate had a similar noise which drove him insane......

Share this post


Link to post
Share on other sites

The noise has been increasing slowly on the last few months but this engine has not been touched for the last 3 or 4 years and I'm not sure that the cams were taken out.

Edited by Viterbo

Share this post


Link to post
Share on other sites

That doesn't sound too healthy.....

how many k's on the engine? might be time for a head off and a trip to the machinist for a refresh. I'm sure its possible to adjust the cam shaft bucket shims in the car, but it mustn't be very much fun....

Share this post


Link to post
Share on other sites

It's the original engine of my GTi AE92 that shows around 180k kms on the cluster.

That's what I'm suspecting, valve clearances are out which indicates shims or cam wear

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...