Jump to content

Search the Community

Showing results for tags 'idle issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • rollaclub.net
    • KE70.com
  • Rollaclub Technical
    • Automotive Discussion
    • General Mechanical
    • Engine Conversions
    • Car Electrical
    • Motorsport
  • Rollaclub Rides
    • Rollaclub Rides
    • Rides - non-Toyota
    • Did it Myself
  • Rollaclub Social
    • Rollaclub Social (Off-Topic)
    • Rollaclub Regional
    • Forum Support
  • Market Place
    • For Sale - Car Parts
    • For Sale - Cars - Toyota ONLY
    • Wanted to Buy

Blogs

  • Best of Rollaclub
  • TOMsGPTurbo's Blog
  • Slant to Flat Conversion
  • visuli's Ke 20 Blog
  • The Silvia
  • LJMC-KE20's Blog
  • jimmy5det's Blog
  • Chadwick's Blog
  • 77KE30CS' Blog
  • deddy2012's Blog
  • little help please
  • oquinton's Blog
  • balico's Blog
  • KE72 Wagon
  • ke70 coilovers?
  • FAQTMU's Blog
  • rolla_van93's Blog
  • JJke55's Blog
  • Tezza15's Blog
  • nana_car_67's Blog
  • sweetke55's Blog
  • 78KE35
  • respect55's Blog
  • ZacKE70's Blog
  • HaydenRolla's Blog
  • HaydenRolla's Blog
  • HaydenRolla's Blog
  • *SErolla's Blog
  • Ke35 Hardtop
  • haydzzz's Blog
  • boomboom4786's Blog
  • rolesy's Blog
  • My38's Blog
  • GJM85's K Motor Blog
  • sharkboi's Blog
  • ke20rolla1971's Blog
  • Selling my rt80 corona
  • Crostek's Blog
  • Tweets ke30
  • SEM600's Blog
  • J-ROD's Blog
  • G0TRIC3?'s Blog
  • appsy's Blog
  • NEED A 22re STARTER MOTOR
  • The Kid's KE15
  • dirtyke29+1=30's Blog
  • rolla76's Blog
  • conmeow's Blog
  • corollninstyle69's Blog
  • Cleighton's T18
  • mazrotor's Blog
  • corolla_ke700's Blog
  • MartyJ's Blog
  • rolla_j's Blog
  • https://game-onlinetvchannel.com/colts-vs-titans/

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


How did you find us?


Real Name

Found 2 results

  1. Hi All, Previously i made a post regarding some fuel pump decisions i had to make, i opted for the mechanical pump for reliability and ease of installation, pump went in a treat and there was a noticeable improvement on the first start however now the car is struggling to idle. Not idling at all would be a better way of putting it. this was my first time playing with fuel systems so has anyone got a tip or suggestion as to why this may be happening and how i would go about achieving a solid idle again. I am going to play around with the timing this weekend also as it may be up to that but i figured it wouldnt hurt to gather some other opinions. Cheers
  2. hey all just got myself a ke36 wagon. was going to be a part car for my ke55 coupe but it's too good to part so fixing it instead. anyway to the issue. idles rough without choke pulled the charge light stays on and when I put my foot on the accelerator (heavier than feathering or choke) it'll cut out. I've checked the dizzy had a little bit of shit on the points once cleaned the car starts a lot easier. but the idle is no good. would running rich cause this (smells like it)? here they are.
×
×
  • Create New...