Jump to content

bridge_86

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bridge_86

  • Rank
    New Member
  • Birthday 12/11/1986

Profile Information

  • Location
    Bendigo Victoria
  • Interests
    my ke36 wagon
  • Real Name
    kyle
  1. I've put a carby kit through it this helped heaps. followed but replacing ALL the vac lines and fuel lines. now all thats left is the fuel pump coming tomorrow the diaphram was cracked and the pumps leaking from from underneath. so heres hoping when it goes in she'll run alright then i can focus on the rest of the car. its been a longer job than normal because I've just moved (don't GET CARBY CLEANER IN YOU EYE IT BURNS. and red eyes for 2 days) (note: if someone else needs replace the vacuum hoses buy about 3 meters, I brought 1.5m turns out not enough if your doing the whole lot) total cost of parts vac hose, fuel hose, carb kit, (NEW)fuel pump and carb cleaner just over $100
  2. FIXED crappy old fuel and blocked jets.. now just for the flat spot
  3. hey all just got myself a ke36 wagon. was going to be a part car for my ke55 coupe but it's too good to part so fixing it instead. anyway to the issue. idles rough without choke pulled the charge light stays on and when I put my foot on the accelerator (heavier than feathering or choke) it'll cut out. I've checked the dizzy had a little bit of shit on the points once cleaned the car starts a lot easier. but the idle is no good. would running rich cause this (smells like it)? here they are.
  4. IT WORKED!. tested. brought the connectors and wire from jaycar full kit was around $10 thanks heaps for the help
  5. sorry for the many dumb questions. when it comes to electronics I'm stuffed this yellow/blue is hooked up to the red reverse wires making it a 3pin so do i just not hook the Yellow/blue up and buy some clips and wire from Jaycar? thanks for the help.
  6. cool thanks. the main reason i didn't think it was one of those is the connector there has 3 wires in it the 2 red/blues and one yellow/blue. is this a earth wire or something or .does it hook up to a flux compositor for time travel (useless in other words)
  7. nope manual k50. still can't find it. and I'm going nuts i have a pic of my engine bay here, just less clean http://www.rollaclub.com/board/topic/67706-ke55-reverse-light-wire/
  8. I have a ke55 coupe (square headlight) with a 4k-c and k50 was a junior rally now my project to get back on road. I'm keeping the 4k-c and k50 for now (stupid saving for house, i want car parts) under the bonnet I can not find the the reverse light wires. I can see the reverse switch wires coming out of the box its the other side (wiring loom side) i can't seem to find. ive looked under the booster, under the car and am about to check under the carpet in the car (its dirty anyway) this has been the bane of my existence.for about 2 weeks can some one post a pic of what and where its supposed to be. I really think i may be missing a wire or a length of. thanks.
  9. i can't seem to find the wires in my engine bay. I've looked all along the firewall and can't find the wires from the loom to hook up to the reverse switch can some one point it out for me??
×
×
  • Create New...