Search the Community

Showing results for tags 'running rough'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • rollaclub.net
    • KE70.com
  • Rollaclub Technical
    • Automotive Discussion
    • General Mechanical
    • Motorsport
    • Car Electrical
    • Car Sound
    • Engine Conversions
  • Rollaclub Rides
    • Rollaclub Rides
    • Rides - non-Toyota
    • The Inner Sanctum
    • Did it Myself
  • Rollaclub Social
    • Rollaclub Social (Off-Topic)
    • Rollaclub Regional
    • News
    • Forum Support
  • matespace
    • Automotive Catalogues and Specials:
  • Market Place
    • Site Sponsors
    • For Sale - Car Parts
    • For Sale - Cars - Toyota ONLY
    • For Sale - Other (non-automotive)
    • Wanted to Buy
    • Looking for Work

Blogs

  • Best of Rollaclub
  • TOMsGPTurbo's Blog
  • Slant to Flat Conversion
  • visuli's Ke 20 Blog
  • The Silvia
  • LJMC-KE20's Blog
  • jimmy5det's Blog
  • Chadwick's Blog
  • 77KE30CS' Blog
  • deddy2012's Blog
  • little help please
  • oquinton's Blog
  • balico's Blog
  • KE72 Wagon
  • ke70 coilovers?
  • FAQTMU's Blog
  • rolla_van93's Blog
  • JJke55's Blog
  • Tezza15's Blog
  • nana_car_67's Blog
  • sweetke55's Blog
  • 78KE35
  • respect55's Blog
  • ZacKE70's Blog
  • HaydenRolla's Blog
  • HaydenRolla's Blog
  • HaydenRolla's Blog
  • *SErolla's Blog
  • Ke35 Hardtop
  • haydzzz's Blog
  • boomboom4786's Blog
  • rolesy's Blog
  • My38's Blog
  • GJM85's K Motor Blog
  • sharkboi's Blog
  • ke20rolla1971's Blog
  • Selling my rt80 corona
  • Crostek's Blog
  • Tweets ke30
  • SEM600's Blog
  • J-ROD's Blog
  • G0TRIC3?'s Blog
  • appsy's Blog
  • NEED A 22re STARTER MOTOR
  • The Kid's KE15
  • dirtyke29+1=30's Blog
  • rolla76's Blog
  • conmeow's Blog
  • corollninstyle69's Blog
  • Cleighton's T18
  • mazrotor's Blog
  • corolla_ke700's Blog
  • MartyJ's Blog
  • rolla_j's Blog
  • https://game-onlinetvchannel.com/colts-vs-titans/

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Real Name

Found 2 results

  1. 82ksev

    New fuel pump

    Gday guys Ok car was idling fine before i changed the fuel pump now it is stalling or idling very rough but drives fine all i done is put a new fuel pump on it what could it be Thanks
  2. blakem7106

    Infrequent Idle Help!!

    I'm having issues with my idle, it's jumping around between 600 and 1000 rpm all new plugs, dizzy,leads, coil, points, rotor, reconditioned carby about 8000 kms ago. What would be causing it?? Would it be vacuum related? By the way it's a 1978 ke55 4kc with a 5 speed And after market air filter and I changed the oil/filter about an hour ago no difference