Jump to content

My Ke55 Coupe


Mighty tas rolla
 Share

Recommended Posts

Hi every one i have owned this car for a fair while but with work and everything i just havent had a chance too get the beast on the road

i have do a fair bit too it i guess its just taken forever too do it

when i got it i had to put all the suspension and wiring all the engine gear box and diff everything i posibly could i replaced with new items

heres how it sits at the moment

 

post-3477-1280390776_thumb.jpg

 

post-3477-1280390801_thumb.jpg

 

post-3477-1280390746_thumb.jpg

 

post-3477-1280390702_thumb.jpg

 

my plans are just to get it on the road and drive it for a while then mabey add a little bit more horse power and some bigger brakes

I'm after a few parts please pm me if you have anything that appears missing from my car

 

Cheer marcus

Link to comment
Share on other sites

Members dont see this ad
  • 1 month later...

Update!!!!!

 

managed to get myself a good 4age package happening a few weeks back and have been flat out installing mr 4age into the old girl but like anything enountered a few little problems wiring is a issue as it appears that the looms had a few mods and is in a bad way managed to get all the ignition and starter and all that business sorted but no matter how hard i try just cannot get it too spark i have litteraly tried everything i can find on the internet but i think the loom is different for the engine its a blue top rwd bigport with tvis iv got loom diagrames and stuff off the internet but nothing really matches up

posible problems:

 

distributor plug to loom plug dizzy has red blue and white wires and loom is red black and white when the plug in the red goes to white black to blue any ideas??

 

also has anyone got a pin out for the igniter which is part 89620-20221 nd 131100-4762

 

any help appreciated oh and i will grab some more pictures of the wiring and plugs and igniter

 

cheers Marcus

post-3477-080697700 1284703212_thumb.jpg

 

post-3477-061643600 1284703255_thumb.jpg

 

post-3477-092497700 1284703276_thumb.jpg

Link to comment
Share on other sites

its no good mate....... strip it and send me the pieces!!! lol good stuff mate hope ya sort out the wiring issues..... go the 4age, i can't get over how ignorant some redneck bogans (not on here) under estimate the good old 1600 DOHC weapon of a motor!!!

Link to comment
Share on other sites

its no good mate....... strip it and send me the pieces!!! lol good stuff mate hope ya sort out the wiring issues..... go the 4age, i can't get over how ignorant some redneck bogans (not on here) under estimate the good old 1600 DOHC weapon of a motor!!!

 

yeah i know i have a couple of "holden heros" who just think its "nans" new corolla engine put in "nans" old corolla but they just don't get that these little engines really get up and go :dance:

 

i will try to get some more pics of it tommorow if i get a chance and just pray its somthing simple..... :bash: :bash: :bash:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...