Jump to content

Honda Civic Radiator in 4age 16v bigport setup


Recommended Posts

Hi guys, my rt100 has 4age 16v big port in it. And I just replace the old radiator with the Honda Civic EG which is about 30% smaller but thicker. I also installed the electric fan as well. after install, my car runs hot even when the thermo fan running. it went up to around 95, keeping the fan running continuously. 

Then I decided to remove the thermostat and try. now the temp runs up to about 92-95 and trigger the fan to come on, then temp came down around at 80 and sits there for a while until it gets to ~95 again. Fan triggered, temp comes down 80ish. I wonder if this is an ok setup for my 4age? 

I know removing the thermostat is not a good idea, but as I have done it and the temp stays as mentioned. Should this be ok? 

the temp sensor is at the radiator inlet side (the hotter part) 

wht do you guys reckon?

Link to comment
Share on other sites

Members dont see this ad

Interesting set of issues.  The results you describe are certainly "not normal", & unsustainable, long term.   You haven't advised where you are located, & what the ambient temperatures were at the time, that these observations of increased coolant temperatures occurred.

If you drive the car at night; when presumably the ambient temperature is lower; does that make any difference ?

Prior to changing the radiator ( which I assume was recently), was the engine coolant temperatures normal ?

What was the reason for changing the radiator to the Honda Civic radiator, in the first place ?

Did you ensure there was no air trapped in the "coolant system", when you first filled up the system, after fitting the new Honda radiator ?

If all else is normal, then the answer could well be in the first line of your post.

Quote

the Honda Civic EG which is about 30% smaller but thicker.

It could well be, there is simply not enough air passing through the radiator.

Another question.  How long, prior to changing the radiator, did you fit your 4AGE 16V big port engine ?

Removing the thermostat permanently, should not be a permanent solution, as it is only "masking" what ever is the underling issue.

If you can answer some of my queries above, it may assist getting closer to the cause.  However, if the coolant temps were OK, prior to changing the radiator; maybe the quickest way to solve the issue, is to get hold of a new radiator, the same as the one, that was in there previously.

P.S.    Sometimes a picture tells a thousand words.  Maybe if you  add a few pics of the radiator & engine setup, it may indicate to some one reading this thread; what the problem is.  eg:  Maybe the smaller radiator is reducing the amount of air passing around & over the block of the engine, & that is creating a situation, where the engine  block is hotter ?

Cheers Banjo

Cheers Banjo

 

Edited by Banjo
Link to comment
Share on other sites

this is where I put the radiator. By the way, my car didnt have any problem, the reason I swap the radiator was becuz it looks small and de-cluttered in the engine bay. and I thought the civic eg radiator should be fine for 4age 16v as some guys in my country do that. But I just don't know how they setup. 

Today I took it out for a ride, the temp was at around 80ish while running. 

I'm thinking my radiator is definitely too small. 

the ambient temp over here is avg 30-33 celcius

IMG_20220504_080354.jpg

Link to comment
Share on other sites

If your water pump is in good condition and the hose do not deform while running, then it's a 90% chance that you have air in the system.  Jack the front of the car up while filling the radiator.  Run the engine for a short time, cool down, and re-fill. It will probably take about 3 times to get all the air out of the system.  I have a Civic rad for my 4AGE and it actually runs on the cool side. 

  • Like 1
Link to comment
Share on other sites

the hose deformation maybe an issue here if said so. I actually could not find a perfect-fit hose for the radiator outlet(bottom). The one I'm using goes around the alternator but a little deformed becuz it needs to sit on the alternator bracket. I think I may need to find a new hose like a flexible one and see if the problem fixed.

 

thanks

Link to comment
Share on other sites

"Today I took it out for a ride, the temp was at around 80ish while running."

So- correct me if I'm wrong, but it runs cool enough when driving, but heats up until the fan comes on when stationary?? Is that it?

If so, then its quite normal, any car will hit max temp if it sits for long enough, especially if you've been driving and stop at traffic lights. Without a mechanical fan the radiator loses very little heat when sitting still, and even if you had the electric fan on your original radiator it would come on in traffic around town on a hot day.

Did you get a new Honda rad, or one that might be blocked with junk? It looks new...

If it is getting too hot while driving, then you don't have enough water in there, or enough cooling capacity.  You could weigh/measure the amount of water in the Honda rad and compare it to the original. The aluminium rads on Ebay hold twice as much water as a stock KE70 one.

You could block the rest of the radiator panel in the front of the car so all air has to go through the radiator.

You could buy a high-flow thermostat from Tridon to put back in, but it sounds like you don't have much of a problem really. I ran my 4AGE on the stock KE70 radiator for a couple of years OK, the only thing I noticed is that if it heated up over 90deg going up a mountain range it took longer to cool down, so it could keep the engine cool at cruise, but lacked the cooling capacity to get rid of heat when stressed.

 

Link to comment
Share on other sites

5 hours ago, altezzaclub said:

"Today I took it out for a ride, the temp was at around 80ish while running."

So- correct me if I'm wrong, but it runs cool enough when driving, but heats up until the fan comes on when stationary?? Is that it?

thats exactly what it is my friend. when it was stationary it heats up until the thermo fan triggers. I'm thinking to put a 76' degree thermostat and see how it goes, trying to solve the problem from the cheapest solution :). The water pump maybe another thing to look at. because I got this from a friend of mine and his dad put this engine in maybe more than a decade ago. 

The civic rad i got is a brandnew tho. 

PS. Could it be the thermo switch I just put in? it triggers at 90s degree. I couldnt find a lower degree that would fit 4age thread. If you know any better idea please let me know. 

 

thanks for chiming in 

Link to comment
Share on other sites

Putting a thermostat in that starts opening at 76 deg C, is not the answer.   The engine should run at say 86 - 92 deg C, for best engine operation.  That's why Toyota put a 92 deg C thermostat in the engine in the first place.  That's why in very cold climates, they block the radiator off, to push the engine & coolant temperatures back up.

What part of the world do you live in; & what are the outside abient temperature ranges in Summer & Winter ?

Get rid of the kink in the lower radiator hose.

Ensure there is no air at all in the coolant system, as described earlier in this thread.

If the radiator is new, we can assume it has no crud in it, & is not partially blocked.

Does that "blue" aluminium block in the top radiator hose, house the thermo-switch for the electric radiator fan ?  That is the right spot !  What are the On & Off switching temperatures for this switch.   If it is not a new switch, it might be worth testing it in  pot of water on the stove.

is there a gap on the LHS of the radiator, as the Honda Civic radiator is narrower, than the original ?

If this area is blocked off, it might force more ar through the radiator, but might also restrict air flow to the RHS of the engine, where the exhaust manifold, creates the hottest engine bay temperatures.

Let us know what else you find, & whether you can sort this issue out.

P.S.   Do you have a temperature guage in the car, where you can "watch" the operation of the cooling system.  I have one right behind my steering wheel,  & it is a wonderful engine monitoring tool.

Cheers  Banjo

Edited by Banjo
Link to comment
Share on other sites

My 2 cents.  I don't see what you have gained from putting the smaller radiator in.  I would go back to what you had.

If you are wedded to the civic radiator. check the radiator height relative to the engine inlet/outlets, and work hard to absolutely ensure all air is bled out of the system.  You can't afford to have hose distortion limiting waterflow.  Sort that out properly

Link to comment
Share on other sites

I reckon its quite normal-  Heat will continue to build up  in the water while you're stationary until the fan comes on & gives it some airflow.  A bigger radiator just means it would be a longer time before the fan comes on, but all electric fan systems should do the same.

How long does the fan stay on for?  It should run for a minute or so then turn off, the come on again a few minutes later.

If it gets hot while driving at 100kph you would have a  problem.

Link to comment
Share on other sites

Those civic radiators should be plenty of cooling capacity for the 4age. All the civic guys use them with their turbo B and K engines. I always wanted to put a small radiator like you have there and then an inter cooler on the other side. Side by side coolers. I reckon that would be neat packaging. 

What degree thermostat have you got in it? and does your fan temperature switch have a switching temperature stamped on it? 

You could always put in a lower temperature switch on your fan, if its currently 95deg, something like a 90deg might be better. This link here suggests that the oem fan switch temperature is "90 - 85 deg". A lower temp will mean the fan turns off and on more often when sitting in traffic, but it would keep your temp lower and more consistent

https://www.ebay.com/itm/111952283977

You are more likely to get consistent temperatures with a clutch fan on the front of the engine, but theres nothing wrong with an electric fan just you will get these temperature gradients as the fan comes on/off.

Arguably as long as you dont go over 100deg you are fine though. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...