Recommended Posts

Hi,  I bought another car.

SA63 with 1838cc 4sfe engine from an sx80 chaser.  9.5:1 CR.

92KW @ 6000 - 162NM @4600

Runs a bit rough but working on it.

Thought it was a 3sfe but did a bit of snooping and its a genuine rwd 4sfe.

Put clean fuel in today, cleaned TB.  New fuel filter.  New HKS pod.

If it goes alright Ill probably thrash it.  Maybe make a khana car of it.

Need to look and see if it has the unobtainium shifter position that is perfect for my ae86/2az.  Be amazing if it did, that would mean the box is also from the jdm vehicle.

It drives and shifts really good.  Did a 2 wheeler on the grass so will have to inspect the diff.  Springs are red, so maybe pedders.  Bit shit condition overall but good for a thrasher.

 

 

Share this post


Link to post
Share on other sites
Members dont see this ad

20180103_093723.thumb.jpg.2c8654a17af236deddaf812ee4b0431f.jpgSeems to have the rear most position and not the unobtainium one.  According to epc this is the correct one.  The tip about sx80 being the rare one must have been a red herring.

 

20180103_093704.jpg

sx80 shifter position.png

Share this post


Link to post
Share on other sites

On the bright side this does mean its the jap box that came behind the 4sfe, whatever that means.  The adm one w5a4c1b08e38a4_sa63shifterposition.thumb.png.5491dfc7b677d27af67e900764409b0b.pngould have had this shifter if it was an as delivered sa63 box.

Share this post


Link to post
Share on other sites

They must have had an sx80 halfcut judging by the way the wiring, box, sensors etc are all correct.  I guess I can now assume its an obtainable oem clutch setup, 8 bolt flywheel, and whatever else the epc shows for the motor and box in sx80 trim.  I might have a look at the tailshaft and see if its modified.  I suppose it likely is, since the gearbox is farther forward than oem, even with the rearmost direct shifter.

Share this post


Link to post
Share on other sites

Went and pulled the cooling system down last night.  Ditched the clutch fan, its shroud, and removed the radiator, hoses and thermostat.  Not sure if there is much of the waterpump impeller left, as there was a lot of corrosion inside the rubber hoses.  i cleaned it all out and flushed the radiator every which way.  Ill run muckout in it this morning and see how it goes.  i also looped out the heater as yesterday when i ripped out the carpet and interior the front carpet was wet the back wasn't, so quite possibly the heater was leaking and that needed to be disconnected, so that was done,tap removed and when i slid the heater hoses off the motor I noticed one of the barbs was almost rotted away on the back of head fitting, so i ripped it out, Ill tap the m16 hole it left behind today and close it off.  the other side is intact so i can just bung it off to finish the heater delete.

This is kind of interesting, the car has an ac compressor, condenser and what looks like it should be a working system, as its all connected.  Might jst need gassing or it might need a lot more its hard to say, but I will probably remove it as I dont think I need ac on a thrash car.  Or do I....

Set a new record for change recovery, $8.40 from under the carpet.

Also inherited some tin snips, a few old ear rings and a hand rolled ciggy someone lost under the carpet somehow.  Archaeology.

Gonna put on a thermo fan today if I can, I can buy an M16 threaded tridon fan switch and then i can screw it into where the heater used to outlet the water once I tap that.  Should be easy.

But of course none of this will be much use if the motor doesnt test well, I will compression test it today.  Medicine man is dropping by for lunch and to check the thing out.

20180103_134255.jpg

20180103_145340.jpg

20180103_145345.jpg

20180103_145350.jpg

Edited by LittleRedSpirit

Share this post


Link to post
Share on other sites

Those backyard pics look like the first 5 minutes of Pimp My Ride where they strip the car out completely before they work their  over exaggerated refurbishment  of some losers bucket of rust. i hope she doesnt end up with 10 speakers 4 tv monitors shagg pile interior and a 5 colour glitter custom paint job.

Share this post


Link to post
Share on other sites
48 minutes ago, Big G said:

Those backyard pics look like the first 5 minutes of Pimp My Ride where they strip the car out completely before they work their  over exaggerated refurbishment  of some losers bucket of rust. i hope she doesnt end up with 10 speakers 4 tv monitors shagg pile interior and a 5 colour glitter custom paint job.

Judging by the big weight of copper that came out of it it had that in a previous life.

 

15 minutes ago, ke70dave said:

I think the mightycarmods guys call it automotive  archaeology.  

I am not tasting the things I find like Moog though.  Thats rank.

Share this post


Link to post
Share on other sites

OK, Productive day.

Put it back together this morning enough to comp test and descale the cooling system.  De-greased the shit out of it.

Comp test:

1- 206

2 -195

3 - 196

4 - 195

Was chuffed with that.  Got inspired a bit then, so I put a fresh z386 on it, and put in fresh Penrite Mineral 15-40.

Purred like a kitten then.  Old plugs were badly fouled likely from bad fuel and the fact it was running with no map sensor, and or o2 sensor plugged in when i got it.

When Medicine Man arrived we were able to tap the back fitting and make the cooling system seal with an odd combo of a radiator bung and a brass nipple, then we ran the descaling treatment.

Still seems a bit weak under power, but was able to spin the wheels on the drive way after Justin left, and it spun both for me again.

Slim chance of an LSD.

Drives better each time i drive it.

Still need to check base timing, cant see a timing mark on the crank pulley though.  Bit stumped on that.  Will have to find a way.

Justin is going to look through his reference books and see if there's any 4SFE data available there.

Noticed they still had the diagnostic plug there on the loom, so pretty keen to check fault codes if we can find the right manual.

Also took the ra65 out for a short drive, AC is still freezing.  Somebody give me 4 grand and give it a good home.

Thanks for the help, Justin!

Share this post


Link to post
Share on other sites

It would be quite a fun car.

How does a 3sfe compare to a 4sfe? 

Mate had a sv21 Camry with  a 3sfe. Suprisingly quick for what it was. 

Edited by ke70dave

Share this post


Link to post
Share on other sites

Engine Number 4S0872732

Not familiar with s motors, the number was down near the oil filter.

Working on parts, everything seems to be specific to the 4s electrically.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now