Jump to content
Rollake10

Little Red Rolla - Ke10 Build

Recommended Posts

Are there still 3 locating screws on front panel for the headlamp bucket? Mine was missing one on the drivers side that i had to weld a new mount on for otherwise there was not enough to hold it on...

Share this post


Link to post
Share on other sites
Members dont see this ad

Are there still 3 locating screws on front panel for the headlamp bucket? Mine was missing one on the drivers side that i had to weld a new mount on for otherwise there was not enough to hold it on...

No. Both sides have two adjustment screws and then theres spring behind to hold it. thats how I thought its supposed to be. Problem is that I need to get the bucket to rotate so it would not hit to the chrome trim holding brackets.

 

Oh and the bucket only haves holes for two adjustment screws! Thats how it's supposed to be, right? Then a small hole for a spring?

Share this post


Link to post
Share on other sites

Rookies mistake! I have used wrong holes. I used the ones with M8 thread, not the ones that you put the plastic backing pieces to the slots.

 

Problem solved I think, but I only had one of those plastic backing pieces.. I'll try to find some more from finnish toyota forum.

 

Now that I have solved the mystery of my head lamps I need to get the engine running with the new carb from 68' Crown :)

 

E: Or I just file the round holes to square and put the ebay adjustment screw plugs in..

Edited by Rollake10

Share this post


Link to post
Share on other sites

d644c4fe-2786-43a6-971f-93c070c5e92c_zpstbwqlmte.jpg

 

Now I just need to find upholsterer who would make my roof finished so I can get my windows on.

Share this post


Link to post
Share on other sites

From what year of an Galant did the brake master cylinder fit to ke10? How much longer is the MC? (LHD problems..) Is that MC boosted?

 

The original is leaking even tought I changed all parts inside it..

Share this post


Link to post
Share on other sites

Great project, the body has come up really well with those flares :y:

Looking forward to more updates.

Edited by Doogs

Share this post


Link to post
Share on other sites


So Corolla is finally working good. Had to change the alternator today. Idle is around 1000-1200 rpm but I'll try to get it even at 1000. In the end of the video you can see tomorrows project.. the roofs upholstering. Wish me luck as I just twisted my ankle really bad! :oops: Atleast I have friends helping me. We'll see how the roof comes out as we're doing it bit different and unproffesional style.
  • Upvote 1

Share this post


Link to post
Share on other sites

No worries it did not slow me down at all :)

 

(I'll just link all the photos as photobuckets editor doesn't work and the photos are too big..)

 

Roof is coming out nice! I first glued 3cm thick foam to the roof like this:

http://i1123.photobu...zpsqynoioma.jpg

 

next was 1cm thick foam wich I used to make the shape of the roof:

http://i1123.photobu...zpsfktumc47.jpg

 

If you are interested you can go to my photobucket and watch more pictures, but basically I measured and centered the large foam pieces to the roof and then glued them to roof and cut them to shape.

 

Ofcourse I could not had done this all by myself, so thanks to my friend Olavi and my girlfriend Jenna :)

 

Today my girlfriend and I are doing the c-pilar vinyls and maybe trying to do the whole roof. I'm so excited because after the roof is done I can just put the windows to place and register the car! And I tought that I wouldn't drive this car this summer :P

 

By the way I bought this boot lid rubber from thailand (I know they are not good, but I'll give it a try) how are you supposed to assembly it? glue it on or something?

http://i1123.photobu...zpsqyobwc55.jpg

Is this even how it is supposed to be?

Edited by Rollake10

Share this post


Link to post
Share on other sites

My horn fuse pops immediately after I put it there. I have checked horns, brake lights, Indoor lights etc. Which connects to the same circuit as horn fuse.. I'm thinking that some wire has to be broken and touching ground.. does anyone know if theres a typical spot for wires to break or if I should check something else.

 

I'll post pics of the done interior and car later today

Share this post


Link to post
Share on other sites

Wires checked,didn't see anything anusual. Now my alternator broke again. Does anyone have a clue of whats going on?

Share this post


Link to post
Share on other sites

False alarm! The Cigarette lighter was in wrong wires so thats why it popped the fuses.. still don't know why the alternator doesn't work.

Share this post


Link to post
Share on other sites

Does anyone know what is the "extra" blue wire coming from the voltage regulator? Still having problems with charging.

 

This is the second alternator in month, they both have died when the car has not been running or when starting.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...