Jump to content
ollienewc

Ollie's 4Age Ke70 Wagon

Recommended Posts

Hey all, new to all this build thread business but here goes. I'm Ollie from ye olde Hobart, currently 19 and slowly working away at this project of mine.

It's an '84 ke70 wagon that I picked up close to two years ago now, paid $2150 which might have been a tad too much due to the rust but ahh well. This is how it sat as I got it

post-15622-0-23487800-1391511838_thumb.jpg

Pretty much as soon as i got it home I tore it apart to inspect the rust. Wasn't too happy with what I found.. This was the worst of it as well as the usual in the guards, gutters and a few other stray spots.

post-15622-0-03193800-1391512699_thumb.jpgpost-15622-0-91497300-1391512191_thumb.jpgpost-15622-0-18135600-1391512319_thumb.jpg

Unfortunately I had to do a quick fix as my brother sold his car and needed mine. So that involved sanding back, rust treating and a mix of bog and fibreglass. Not pretty but it worked. Going to weld new metal in there to fix it permanently.

post-15622-0-29900500-1391513126_thumb.jpgpost-15622-0-41548700-1391513271_thumb.jpgpost-15622-0-62094200-1391513705_thumb.jpg

 

It was sitting way too high in the rear so next on the list was some 2.5" blocks and flipping the bottom leaf to the top to flatten it out. This was the result and I was fairly happy. Again, not permanent, I plan to get the leaves reset.

post-15622-0-57073300-1391513897_thumb.jpg

 

It basically sat like this for a while as I gathered parts. I am now getting much more serious about making this as clean as possible, and doing things properly. I have been cleaning and painting as much as I can, probably due to my undiagnosed ocd..

 

My plans for this is to have a slightly worked 4k with, twin dcoe's, extractors, Tighe 154 cam grind, 1.75-2" exhaust, wheels, coilovers, new bushes and a lick of a nice neutral colour. Currently thinking of a grey of some sort but still undecided.

 

I'll leave it at that for now, but ill try get these posts up to date with where I am currently at asap.

Cheers, Ollie.

Edited by ollienewc

Share this post


Link to post
Share on other sites
Members dont see this ad

So I started to collect parts including perfect guards, beaver panel ,wiper cover plate, extractors, and another 4k to work on. I stripped it down to paint the block, sump and clean the head.

 

post-15622-0-85911900-1391515198_thumb.jpgpost-15622-0-15052100-1391515555_thumb.jpgpost-15622-0-49299300-1391515705_thumb.jpg

 

I picked up some 42dcoe webers from ebay complete with manifold, linkage and custom air box, but ill be using trumpets and socks/k&n style filters. I also want to try make up a neater linkage as I'm aiming for a pretty simple engine bay. I have already put a carby kit through them both, but still need to order a new jet as they weren't all matched, idle screws, trumpets, filters and a synchronising tool. After a bit of a clean you can see the difference, came up quite well.

 

post-15622-0-60685900-1391516345_thumb.jpgpost-15622-0-32732300-1391516651_thumb.jpgpost-15622-0-20180200-1391516670_thumb.jpg

 

Unsure whether to use this head or not as its pretty dirty and had a little crater on the block mating surface.. thoughts? First time ive even looked inside a motor so I'm a bit out of depth here. Sorry for the average photo, I'll try get another

 

post-15622-0-41068300-1391517184_thumb.jpg

 

I'm also having trouble getting the intake manifold and extractors to fit properly. I'll need to use studs, but I'll need to do some modding or make a custom plate/washer as the bolt hardly touches the extractors in some spots, and hits the welds in others. Not too happy but should be able to come up with something.

Plan is to send the cam off to Tighe soon to get a regrid, and to get the mighty 4k freshened up somewhere down here. New rings, bearings, head reco, bit of a skim. I plan to try a little bit of porting myself too, not sure that's the best idea but we'll see what happens.

Share this post


Link to post
Share on other sites

I picked up these rims for pretty cheap off a bloke I know, still not decided whether to run them or not though. They have been redrilled by an engineer, but the rears have stupid amounts of stretch. I'm thinking i might try cut & weld the front flares off spare quarter panels onto the rear for more clearance and to fit decent tires, also to patch the rust. Either all that or get something else like ssr mesh or hotwires.

 

post-15622-0-96036700-1391936895_thumb.jpgpost-15622-0-58696800-1391936908_thumb.jpg

 

I took the old 4k and all the running gear out and started to strip the car again, dropped the fuel tank, took out all the fuel and brake lines. I then cleaned all underneath with a mix of degreaser, wire wheels + brushes and a karcher to get as much of the dirt and grime off as I could.

 

post-15622-0-67832700-1391939420_thumb.jpg post-15622-0-14494000-1391939721_thumb.jpgpost-15622-0-55118200-1391939961_thumb.jpg

 

Next up I resprayed it all black with sound deadener. I didn't put it on that thick, so I'm not sure how much it will do. I also cleaned up and repainted the diff, leaves, shocks (Koni yellow adjustables) and tailshaft. Ordered new superpro bushes from Andrew at City Suspension for the front and rear too. Great service and fast postage, plus rc members get 35% off, so definitely recommended.

 

post-15622-0-85034100-1391940374_thumb.jpg post-15622-0-60430200-1391940798_thumb.jpgpost-15622-0-64872100-1391940915_thumb.jpgpost-15622-0-85467800-1391941688_thumb.jpgpost-15622-0-67031700-1391941283_thumb.jpgpost-15622-0-25826600-1391941559_thumb.jpgpost-15622-0-71881000-1391941570_thumb.jpg

 

Also chucked on this steering wheel that dad had hanging in the garage, said he bought it from a shop in town aages ago, I like it.

 

post-15622-0-50897600-1391941879_thumb.jpg

Edited by ollienewc

Share this post


Link to post
Share on other sites

I bought coilovers (hsd kit on rt142 struts with excel G shocks), t3 camber tops, rca's, steering knuckles & tie rods, and ke55 lca's from a bloke up in Launny. Also picked up an excel twin thermo fan + radiator, as well as what i thought was going to be a k50 5 speed. when he delivered it all, it in actually turned out to be a t50 (I think). so now I still have no 5 speed, but $100 for a t50 I'm not complaining.

 

I took all the coilovers and steering apart to clean and paint. I used the same paint as the diff for my struts, a gunmetal grey hammertone. Was thinking of just going black but wanted it to contrast the black undercoating, also in the wheel wells.

I used the shocks as a handle while I painted, but managed to get a bit of masking tape in the seal, making it leak everywhere. Have since bought and installed a new one. Thinking I should have gone kyb agx though, as theyre around $100au on amazon, then use a postal forwarding service to get them here as they don't deliver to aus. I'll probably go down this route in the future, possibly before its on the road.

 

post-15622-0-82143600-1392459566_thumb.jpgpost-15622-0-38335400-1392459845_thumb.jpgpost-15622-0-35783400-1392459870_thumb.jpgpost-15622-0-69359600-1392459887_thumb.jpg

 

Sorry for the crappy phone photos, ill try get better ones later on. I'm thinking about trying to paint the swaybar to match anodized red, but I'm worried it'll just look whack. We'll see.

 

The rca's were ground down a bit too, hoping that it will all be alright. Doesn't look too pretty but i don't really know what I'm talking about here, just learning as I go. That's one of the main reasons I started all this, to learn how every part of a car works, so I can hopefully fix it if need be.

 

post-15622-0-52058900-1392460514_thumb.jpg

 

I'm currently stripping, cleaning and treating rust in the engine bay ready for paint, so I can bolt in all the suspension and finally have it rolling. I'll get pictures soon.

I removed the battery tray today, going to build a box to sit in the boot behind the rear wheel well that will house the battery and an amp. Hoping that it won't get in the way and make me regret it all though. There was a second custom batt. tray on the drivers side of the engine bay too (removed), so I can always put it back. Anyone had experience/annoyances with relocating the battery? Aiming for a super simple and clean bay- relocated fuse box, new headlight relays, washer bottles etc. Not sure where it'll all go though.. ideas?

Can i remove the charcoal canister at all? I haven't gotten around to reading up on fuel/emission systems yet.

 

Thanks for reading so far, and sorry if she's fairly long winded. Kind of using this as a personal journal/reference/knowledge base that I can look back on later.

Ollie.

Edited by ollienewc

Share this post


Link to post
Share on other sites

Thanks man, will do. Gets a bit tedious at times, with all the cleaning and spots of rust everywhere, but I'm trying to think of the end result haha.

Took apart my original motor today, to compare the heads, and they're slightly different. The one that was in the car (hi-cam I believe) seems to be shaved 2mm or so, I'll try get pictures soon.

Can anyone tell me the differences between a hi-cam and a normal 4k? Trying to work out what parts I can and can't use between the two. Or is it solely the camshaft that is different?

Edited by ollienewc

Share this post


Link to post
Share on other sites

I think it was from when twin cam became a thing and Toyota were still stuck with the OHV engines. They stuck some 'HICAM' badges on to make it seem cooler. I reused my 'HICAM' badges to delete my indicators ;)

 

10150601642777879.jpg

10150601643107879.jpg

10150601643537879.jpg

Share this post


Link to post
Share on other sites

Yeah I just did a bit of reading up on it then, sounds like you're spot on. The things that the marketing guys will do hey.

Good idea with those badges, very nice :y:. Your car is looking sweet too, something a little different and I like it. Been following your threads and learned a fair bit, so cheers!

Share this post


Link to post
Share on other sites

I pulled the motor out a while ago, attacked it with the grinder, bit of bog, and have just finished getting the bay in primer. I removed the battery tray, charcoal cannister mount, the pipe for the air filter, and another mount on the passenger strut tower. Went from this

 

post-15622-0-87701800-1393200559_thumb.jpgpost-15622-0-73383100-1393200638_thumb.jpgpost-15622-0-32529700-1393201920_thumb.jpgpost-15622-0-28539000-1393202009_thumb.jpgpost-15622-0-56921000-1393202066_thumb.jpgpost-15622-0-72473600-1393202335_thumb.jpg

To this.

So now I'm trying to figure out what colour paint I want so I can get the bay fully done, put the suspension all back in and have it rolling.

Edited by ollienewc

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...