Jump to content
curly

Dyno Sheets

Recommended Posts

Members dont see this ad

AE101 Silvertop 4age

Blacktop Quads and flywheel

4.1 Borg Warner open centre

Jap T50

Adaptronic.

VVT off at around 6000 rpm.

In an AE71

 

gallery_2885_135_3284.jpg

Edited by LittleRedSpirit

Share this post


Link to post
Share on other sites

AE82 Twincam Seca

7-rib pigport 4AGE

Catback exhaust

 

dynographs_ae82.jpg

Note AFRs were all over the place due to lack of intake air-temp sensor, plus god-knows how many wiring gremlins and mis-matched components (was probably the 3rd different engine that the car had had over it's lifetime, including a stint with a GZE)

 

AE102 sedan

7AFE

CAI, exhaust

 

dynographs_ae102.jpg

 

 

By this time next year I hope to have a lot more power, but still staying NA :dance:

Share this post


Link to post
Share on other sites

4ktc TD04-L turbo and 8PSI.....

 

100_1521.jpg

 

and the 5kte setup with T25G on 10 PSI. Circle is around the visible clutch slip.....

 

scan0001.jpg

Share this post


Link to post
Share on other sites

Hay all,

 

This is my dyno sheet for my pano,

Stock 4age 16 valve smallport done well over 200,000

EMS ecu

1 external fuel pump as my fuel system, has been upgraded since.

 

funny thing too is that my throttle kept hitting on the

holder bracket because of the cut and shut inlet and the

throttle only opened about 75%

probably got a crap tune now I've fixed that

 

post-6547-1272454139_thumb.jpg

Share this post


Link to post
Share on other sites

Step aside for the HI HP warriors :)

 

AE82 twincam auto, Pod & extractors with mild zorst.

 

DynoRun.jpg

 

Yes I know, Ularu, I had the wrong parameters set when I printed it.

Share this post


Link to post
Share on other sites
Step aside for the HI HP warriors :)

 

AE82 twincam auto, Pod & extractors with mild zorst.

 

DynoRun.jpg

 

Yes I know, Ularu, I had the wrong parameters set when I printed it.

 

Award for most useless axis on a dyno graph yet goes to boost on an NA engine :lol: (not that it was of your doing)

Share this post


Link to post
Share on other sites
Award for most useless axis on a dyno graph yet goes to boost on an NA engine :) (not that it was of your doing)

 

Ha it actually was me, It was the 1st time I had used the dyno by myself,

 

Yes I know, Ularu, I had the wrong parameters set when I printed it.

 

It was making 75hp in 1st gear too.

Share this post


Link to post
Share on other sites

My bro took my car down to get it dyno'd a while back. The red trace is with the silencer in the exhaust off and the blue trace is with the silencer on.

They have done some wiered overlay thing where the red trace is actually ment to be over the blue trace but they have offset it. So imagint the dots being on top of one another rather than two spaces apart.

 

Car : AE82 Series 2 Twin Cam

Engine : 20v Silvertop N/A

Transmition : 5 speed C - something or other

Mods : Pod filter, Lightened flywheel, uber wikedness.

 

The run was done in third gear

 

dyno1.jpg

Share this post


Link to post
Share on other sites

model of corolla: AE82 Sedan

engine used: 4age Bigport 16v, stock

na or boosted: NA

modifications: 2" exhaust, hi flo cat, turbo muffler

fuel used: Mobile 98 octane

 

post-5444-1272686758_thumb.jpg

Share this post


Link to post
Share on other sites

model of corolla: KE35

engine used: 2TG

na or boosted: NA - Twin 42MM Webbers

modifications: Pacemaker Extractors, 2" exhaust,

fuel used: 98 Octane

 

(78RWKW)

Dyno.pdf

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...