Jump to content

corollaart

Regular Member
  • Posts

    609
  • Joined

  • Last visited

  • Days Won

    7

Everything posted by corollaart

  1. Testiment to your car building,built properly from the start ,still a great car . I still read through this post from time to time. thanks for posting it up Rob
  2. Well just a up date ive fused IG wire to coil to alt.Ive fused the L wire from Ignition switch. The only wire to coil thats not fused is the original heavy wire to power coil,which i guess i proberly should do as well. Ive still have S looped to B as its worked fine before. Its not pretty,but have to get rally rego in next couple of weeks ,hence a bit of rush. Then i can try tidy it up after,its running fine atm . I would love to completely do the engine,starter alt wiring from scratch,as the light side works fine. But where to start and stop !!!!and I'm not that confident to tackle a task that big . Thanks for help Kieth and Pete
  3. Thanks Kieth I will get back to you when I'm home .great help ,makes sence. Out trucking atm
  4. Kieth yes so the main feed to the coil ,you have a relay next to the coil?i wonder how many amps it has to cope with?ive replaced it with good quailty 50amp wire. I also have a smaller red wire that comes from the ignition sw as well, I'm running a 4age alternator,3pin so my next stupid question , I have the S wire looped to B I have the light conected to exsisting wiring,But the IG wire was run in the burnt loom right back to ignition switch . Can i put this wire to coil positave???instead of running it back to ignition??to mininmise more wiring thanks
  5. Thanks Pete,Kieth,the pump is in the boot with relay ,been there for years. Ive had a major wiring melt down in ehgine bay,from where i extended the coil wires from right to left inner guard. Which also had taco wiring and oil sender and fuel pump power(from the coil)all melted so it was hard to find which wire caused the problem. I'm trying to eliminate as much wiring to the coil as possible,have keeped all the replacement wiring seperate from main loom just in case. There where no shorts ,as ive removed the loom (twice)unwraped every think and re wrapped it.the light wiring is un touched and works fine. i m suspecting ive used to light of wire in one of these and it finally give in.my guess. i got it to run yesterday ,with fuel pump power to a blue red wire at ignition switch just loose to see if my new wiring in the ehgine bay caught on fire,it didnt. Still have to find a 12v to hook the charge light to ,maybe the coil positave but I'm very weary of this coil now.. thanks rob
  6. Looking for a good safe ignition on power for electric fuel pump. Around dash or ehgine bay,had a huge wireing melt down .not sure if it was fuelpump wirng or coil wiring to much damage to be sure. Yes i have a relay on pump ,and fuses.(been working fine for years) 4age ke55 carbs
  7. Sure is a good one,i often wonder how many are left out there in this sort of condition. nice find banjo,got 7k laying around ha ha
  8. Hi guys Just a follow up on this welder.so it turned out to be a small circuit board that controls the wire feed motor. The guy that repairs them use to send them away to have them repaired ,but that person has since retired. So i had to get a new one !!$270 later it works fine. Its a shame these people retire ,and seemingly don't pass there skills on to the younger ones,seems to happen in a lot of industries these days. Its turf it buy a new one. cheers rob
  9. Thanks Banjo and Kieth,I'm thinking i will take it to a shop ,before i get fried . its the circuit breaker ,fuse in the welder that trips ,not the meter box . Yes I'm thinking that same thing Keith ,as the hand piece checks out ok with ohm meter .and ive checked all the wiring conections. I'm thinking that the battery direct to motor is giving me false hope that its ok,but is drawing to much current .when hooked up maybe. i have found a guy local who will look at it ,but as we no with these guys could be a while ,as there busy as . i will follow up as soon as i no what it is,or if its worth repairing. thanks every one.
  10. Thanks Graeme How would i check earth leakage ??
  11. Thanks Dave,um i m Pauline on your question ? It trips the internal ciruit breaker as soon as you pull the trigger,not welding any think as wouldnt go that long,the fan runs fine . I suspected the wire drive motor or the hand piece ,but have run the wire feed motor on 12 volts from a seperate source and it runs fine. I also give it a go with the hand piece completely off the machine (jumped the terminals)and it still tripped the circuit breaker ,after it turns half a turn, I'm thinking its proberly beyond my knowledge and may take it to someone who no,s .just thought i would try eliminate what i could as it was working fine . I'm open for any think else i can check thanks rob
  12. Looking for some one to point me towards a good welding forum or a knowledgeable person that no ,s about mig welder problems. Problem is that i was given a old cig transmig 250 welder (which i have used in the past)it was a great welder!. i now having problem with it tripping the circuit breaker out when trigger is pulled. I have isolated the the trigger and lead out of the system ,jumped the wire to feed motor and it still trips the circuit breaker. Maybe a good shop to get some parts ,cig site is hopeless unless buying a new shiney one!!. It is a side project ,as i still have a small lincoln thats good ,so not depending on it. hope this is right section move if not . cheers rob
  13. i would have some old ones ,if thats of help rob
  14. Thats a shame i always enjoyed the woolshed rallying post!well more woolshed than rallying !!but it was great . maybe a come back soonish. look after your selfs both Steve and Keith cheers Rob
  15. https://technotoytuning.com/toyota/te37/weld-front-coilover-kit-te37-corolla these guys would have some thing to help ,nice car !!
  16. Yes every one in Amidale no,s these guys.especially the phase 4 falcon ,which i think is gone now.(yes phase 4) Good old school guys with a good reputation in town been here for years Rob
  17. https://www.ebay.com.au/itm/Toyota-COROLLA-KE30-KE35-KE36-KE55-Coupe-Hardtop-Door-Cards-Blank-Trim-Panels/253048135383?fits=Plat_Gen%3AKE35&hash=item3aead81ed7:g:0nwAAOSwxxdZay7E
  18. Hi Keith and Steve Looks like your making some progress on the car,which is good news ,this thread started near 6 years ago 😮. Distractions of farming!i guess 😊.I agree with you on the ohs over kill ,it takes a week to put there bloody sighs up!!geez keep up the good work rob
  19. Ha Ha Pete ,i no the feeling ,you wonder where all these parts fitted into the shed space!!! Oh side fence ,is no defence 😊 Hope you get it all sorted rob
  20. Thanks Jono and Keith I would love to get rid of my f##king steering box it has to many moving parts ,old and shagged. I m not across converting it to rack and getting it right and safe.I would think that ke70 column and rack would be a start . There are very few 70 left in northern nsw ,Keith and Steven have them all lol. I have a few old coupleing laying around ,i was just seeing what else i could get or what others have done . The alloy option sounds interesting ,i could make them my self ,we have lots of alloy at work. Arent these suppose to collapse in a crash?or more of a dampiner between column and box? thank guys
  21. So my steering coupling is a shagged ,been looking for a replacement . The only one i can find is here https://www.ebay.com.au/itm/TOYOTA-LITEACE-KM20-YM20-CM20-TRUCK-PICKUP-COUPLING-ASSY-STEERING-COLUMN-1-Piece/322331289140?fits=Plat_Gen%3AKE55&hash=item4b0c712634:g:pZ4AAOSwTkFcY0lG&frcectupt=true Sort of looks ok ,ive checked nolathane but there don't seem to have them . Just wondering if theres a compatible one out there ?appently the early light aces ,are the same but can't find them eather!. I was thinking of a early holden ,ford ,valiant or some thing that might share the same bolt pattern??? Short of cutting up a bit of 10mm plate ,I'm not to sure what i could do .lol Any help would be appreciated cheers rob
  22. This turned out nice !!its a credit to you ,love it 👍 rob
  23. I found one of these in the bush not long ago ,looks almost identical ,but it didnt have a k engine in it not sure what engine it was. Couldnt open the door to read the plate. I was more interested in the diff but couldnt work out what it was, What sort of diff is in it papay?? rob
×
×
  • Create New...